RoasterTools - Outage due to hosting provider – Incident details

Outage due to hosting provider

Resolved
Operational
Started about 3 years agoLasted about 1 hour

Affected

App

Operational from 4:32 PM to 5:29 PM

Tool

Operational from 4:32 PM to 5:29 PM

Portal

Operational from 4:32 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    It appears that issue has been resolved, as load times have returned to normal.

  • Monitoring
    Monitoring

    Site is slowly coming back, though initial visits may be slow. We are still monitoring the situation.

  • Investigating
    Investigating

    The cause of the incident appears to be our hosting provider. We are currently investigating this incident.