Scheduled maintenance

Completed
Scheduled for April 03, 2024 at 4:00 AM – 4:44 AM

Affects

App
Tool
Portal
Updates
  • Completed
    April 03, 2024 at 4:44 AM
    Completed
    April 03, 2024 at 4:44 AM

    Maintenance is now complete.

  • In progress
    April 03, 2024 at 4:00 AM
    In progress
    April 03, 2024 at 4:00 AM
    Maintenance is now in progress
  • Planned
    April 03, 2024 at 4:00 AM
    Planned
    April 03, 2024 at 4:00 AM

    We are planning for a scheduled maintenance that will start at 9pm PT / 12am ET, and will last up to 3 hours. Both app and portal will be offline during this scheduled maintenance.