RoasterTools - Support - Help Messages isn't accessible at the moment – Incident details

Support - Help Messages isn't accessible at the moment

Resolved
Major outage
Started 9 months agoLasted about 4 hours

Affected

Support

Operational from 5:32 PM to 5:32 PM, Major outage from 5:32 PM to 9:59 PM, Operational from 9:59 PM to 9:59 PM

Help Messages

Operational from 5:32 PM to 5:32 PM, Major outage from 5:32 PM to 9:59 PM, Operational from 9:59 PM to 9:59 PM

Updates
  • Resolved
    Resolved

    Support - Help Messages is now operational!

  • Investigating
    Investigating

    Support - Help Messages cannot be accessed at the moment.