RoasterTools - Commerce Orders not Importing Successfully – Incident details

Commerce Orders not Importing Successfully

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

External

Operational from 3:35 PM to 4:40 PM

Commerce Connections

Operational from 3:35 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Orders created during the outage have also been processed.

  • Investigating
    Investigating
    We are currently investigating this incident.